Two very serious security vulnerabilities have been discovered. They impact modern day CPUs which virtually run almost everything from smart phones to enterprise servers. Patches for CentOS 7 has been released and we are in the process of applying them. This will require a server reboot. We apologize for the inconvenience this might cause. With CentOS 7, reboots are very quick. As far as we can tell patches have not been released for our CentOS 6 servers but we will continue to watch out for them.

To read more about these two security vulnerabilities please see the following websites:

https://meltdownattack.com/

https://spectreattack.com/

Please let us know if you have any questions via our support ticket system.

EMWD Support

Thursday, January 4, 2018







« Back