We are ending support for PHP 5.6 and PHP 7.0. Over the next several weeks, we will be manually switching sites over to PHP 7.1. If you are running an outdated PHP application then this will most likely break your site. Please don't blame us. We require every PHP application installed on our servers to be kept up to date. If your site does not run on PHP 7.1 minimum then it means you have not done that.

The reason for this move is these two versions are not being updated by the developers of PHP and they are insecure. PHP 5.6 is also very slow and resource intensive compared to PHP 7.1. 

If you find a PHP application on your hosting service suddenly not working in the next few weeks, then please open up a support ticket via your client area and we will see if it is because it is outdated. 

We are currently supporting PHP 7.1, 7.2, and 7.3 on our shared hosting servers.

As always please open up a support ticket via your client area if you have any questions.



Monday, July 1, 2019







« Back